Get in touch
Back
Downtime

Production, Production Web Portal, Staging, Staging Web Portal, and 2 other services are down

Started 20 Jul at 08:22pm BST, last updated 21 Jul at 11:16am BST.

Production Web Portal Staging Web Portal
Updated

We believe there was an issue on Azure side which has been recovered automatically

Posted 21 Jul at 11:16am BST.
Resolved

Production, Production Web Portal, Staging, and 1 other resource recovered.

Posted 20 Jul at 08:28pm BST.
Created

Production, Production Web Portal, Staging, and 1 other resource went down.

Posted 20 Jul at 08:22pm BST.