Get in touch
Back
Degraded

Staging Env Backend Status reported incorrectly

Started 18 Nov at 06:59am GMT, resolved 23 Nov at 03:07pm GMT.

Staging Backend
Resolved

Resolved by 2022.4.0

Posted 23 Nov at 03:07pm GMT.
Updated

The issue is caused by increased security related to the implementation of Private VNets in PowerDesk backend. We are working on a fix.

Posted 22 Nov at 08:31am GMT.
Created

The status reporting on the Staging backend is reported incorrectly. There is no impact on the actual PD functionality

Posted 18 Nov at 06:59am GMT.