Back
Resolved
Resolved
EPEX connection issue
Started 20 Mar at 11:04am GMT.
Production APIs
Production EPEX M7 Public Feeds
Created
PowerDesk connections to EPEX for both Public and Private orders are currently down due to an issue on EPEX side.
Brady have reported this issue to EPEX and EPEX have informed us they are aware and are investigating.
This incident has now been resolved.
Posted 20 Mar at 11:04am GMT.